Apple commence à travailler sur la prochaine version majeure de iOS. La version 15 ne prendrait plus en charge les iPhone 6S et SE Gen 1.

Serait-il déjà temps de penser à migrer vers un iPhone plus récent pour les possesseurs des version 6S et SE Gen 1 ? C’est bien possible. Alors que iOS 14 prend en charge tous les modèles compatibles iOS 13, la version iOS 15 ferait l’impasse sur ces modèles d’iPhone. The Verifier avance en effet que l’iPhone 6s, l’iPhone 6s Plus et l’iPhone SE de première génération ne seront plus éligible à la mise à jour. Seules des mises à jour de sécurité seraient encore possibles.

Ce ne serait pas étonnant au regard de la manière dont Apple gère les mises à jour de iOS. Les demandes de puissance de calcul des processeurs afin de maintenir iOS fluides augmentent avec le temps. L’arrivée des widgets pour iOS tire sur la consommation des processeurs et donc de l’autonomie. Apple a réussi à laisser une expérience fluide sur les anciens appareils.

iOS 15 serait donc compatible avec l’iPhone 7, l’iPhone 7 Plus, l’iPhone 8, l’iPhone 8 Plus, l’iPhone SE 2020 et l’iPod touch de septième génération. Tous les modèles ultérieurs comme l’iPhone X, Xr, Xs, 11 et 12 seront bien entendu supportés.

Article précédentAprès les AirPods, Lidl lance un clone de l’Apple Watch pour 40€
Article suivantCoriolis lancera des forfaits 5G à partir de 19.99€ par mois
Avatar photo
Passionné par l'aventure iliad, plus particulièrement Free et Free Mobile, je suis également adepte de l'iPhone.

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici